Minimum Php version 7.3 required for Amr Ical Events. Your version is 5.6.40

More…

More…

This section offers a selected bibliography, linking to publications and web resources broadly related to the spatial conflict.


Bibliography – A selection of written publications in print and online

Events – Upcoming actions, conferences, exhibitions, lectures etc.

Links – Organisations, projects and media outlets on the web